Report bugs and find other's fixes. (Glest is not actively developed anymore, try MegaGlest instead)

  Subject / Started by Replies / Views Last post
12 Replies
3,238 Views
Last post 19 May 2010, 03:23:44
by Super Tom
8 Replies
3,743 Views
Last post 16 May 2010, 20:47:23
by BF_Tanks
4 Replies
1,112 Views
Last post 16 May 2010, 11:31:53
by Garzuix
Game will not start

Started by tyson

4 Replies
1,238 Views
Last post 10 May 2010, 05:26:52
by softcoder
defenses wont fire!

Started by Zoythrus

20 Replies
3,659 Views
Last post 27 April 2010, 16:53:07
by Zoythrus
Glest wont work on Windows 7!

Started by Zoythrus

19 Replies
5,879 Views
Last post 27 April 2010, 14:19:18
by titi
crashes when I click

Started by Sirius X

6 Replies
1,553 Views
Last post 26 April 2010, 12:00:33
by titi
14 Replies
2,778 Views
Last post 15 April 2010, 12:10:00
by titi
Bug, How do I fix it? thanks.

Started by carpark1235

8 Replies
2,041 Views
Last post 5 April 2010, 12:13:55
by -Archmage-
Vbros pack 2 error!

Started by ace frog

7 Replies
1,949 Views
Last post 5 April 2010, 03:03:08
by kris9700
I cant morph with EP

Started by Zoythrus

10 Replies
2,846 Views
Last post 26 March 2010, 15:38:29
by ElimiNator
5 Replies
3,744 Views
Last post 18 March 2010, 23:54:06
by silnarm
7 Replies
6,061 Views
Last post 13 March 2010, 21:02:47
by silicaroach
4 Replies
1,406 Views
Last post 3 March 2010, 01:20:36
by ultifd
tutorial doesn't work

Started by protoman

5 Replies
3,104 Views
Last post 28 February 2010, 14:21:17
by neil
No Tutorial?

Started by Rob00

5 Replies
2,061 Views
Last post 28 February 2010, 14:17:07
by neil
Error message

Started by rpge

3 Replies
1,010 Views
Last post 25 February 2010, 12:24:08
by -Archmage-
Swordman

Started by Scenariole

3 Replies
1,038 Views
Last post 16 February 2010, 11:59:58
by titi
strange error

Started by watchyf

0 Replies
1,060 Views
Last post 14 February 2010, 13:28:43
by watchyf
6 Replies
1,334 Views
Last post 13 February 2010, 03:23:09
by kwifler
Glest won't run. Ubuntu 9.10

Started by Eragon0605

3 Replies
1,534 Views
Last post 5 February 2010, 22:54:31
by Eragon0605
7 Replies
2,387 Views
Last post 5 February 2010, 15:31:40
by -Archmage-
Error creating 3d textures

Started by Zero

11 Replies
3,501 Views
Last post 30 January 2010, 00:25:12
by hailstone
Issue adjusting resolution.

Started by quakeIV

8 Replies
1,853 Views
Last post 17 January 2010, 17:20:10
by quakeIV
Enemy AI stops responding...

Started by HaploVoss

8 Replies
1,919 Views
Last post 12 January 2010, 02:11:32
by modman
Game increase speed.

Started by foldy

1 Replies
1,522 Views
Last post 25 December 2009, 13:17:41
by vitalogy
Deleting Trees

Started by towcar

1 Replies
913 Views
Last post 24 December 2009, 21:52:30
by -Archmage-
Sound Stops in Vista

Started by HaploVoss

5 Replies
1,416 Views
Last post 24 December 2009, 06:36:06
by HaploVoss
2 Replies
1,272 Views
Last post 23 December 2009, 01:09:46
by hailstone
1 Replies
1,018 Views
Last post 23 December 2009, 01:00:57
by hailstone

 

Normal Topic
Hot Topic (More than 25 replies)
Very Hot Topic (More than 50 replies)

Locked Topic
Sticky Topic
Poll