Author Topic: Glest won't run. Ubuntu 9.10  (Read 1562 times)

Eragon0605

  • Guest
Glest won't run. Ubuntu 9.10
« on: 5 February 2010, 02:34:35 »
I am running Ubuntu 9.10, and I can't run Glest. It just won't start up. Absolutely nothing happens. The only way I can get Glest to work is to install it with synaptic, but then I can't change the resolution. When I run ./glest.bin instead of just ./glest, I get:
Code: [Select]
./glest.bin: error while loading shared libraries: libxerces-c.so.27: cannot open shared object file: No such file or directory

softcoder

  • MegaGlest Team
  • Battle Machine
  • ********
  • Posts: 2,238
    • View Profile
Re: Glest won't run. Ubuntu 9.10
« Reply #1 on: 5 February 2010, 06:23:34 »
Dude, thats what I compiled the linux binaries on that I posted the updates to Mega-glest (mentioned in the multi-player group):

Windows:
http://www.soft-haus.com/glest/code/glest-3.2.4-4-beta1_win32.7z

Linux:
http://www.soft-haus.com/glest/code/glest-3.2.4-4-beta1_linux32.7z

just copy the binaries over-top your others (and yank glest.bin)

-Archmage-

  • Moderator
  • Dragon
  • ********
  • Posts: 5,886
  • Make it so.
    • View Profile
    • My Website
Re: Glest won't run. Ubuntu 9.10
« Reply #2 on: 5 February 2010, 13:02:53 »
If you install Glest with synaptic, you can change the resolution.
The glest.ini file is in: "/home/<username>/.config/glest/".
Egypt Remastered!

Proof: Owner of glest@mail.com

Eragon0605

  • Guest
Re: Glest won't run. Ubuntu 9.10
« Reply #3 on: 5 February 2010, 22:54:31 »
Thanks! Now I can run Glest offa good ol' synaptic.

 

anything