Author Topic: Input Signal Out of Range  (Read 4298 times)

bisurge

  • Guest
Input Signal Out of Range
« on: 30 January 2011, 01:07:07 »
Whenever I try to open Glest, my monitor displays "Auto Adjusting" and immediately follows that with an "Input Signal Out of Range" sign and I have to unplug my computer to fix it.
-Windows 7 64-bit
-Nvidia GeForce 6150SE
-Opening Glest 3.2.2
-1360x768
-No settings changed on Glest

softcoder

  • MegaGlest Team
  • Battle Machine
  • ********
  • Posts: 2,238
    • View Profile
Re: Input Signal Out of Range
« Reply #1 on: 30 January 2011, 04:24:35 »
This means your video card / Monitor combination cannot handle you video settings. Try these settings and see if it helps, if it works you may try other video settings and see which ones work with your hardware. If using MegaGlest the Op[tions menu displays the most likely useable video settings getting them from the Video Driver.

Code: [Select]
ColorBits=32
DepthBits=16
RefreshFrequency=75
ScreenHeight=768
ScreenWidth=1024

bisurge

  • Guest
Re: Input Signal Out of Range
« Reply #2 on: 30 January 2011, 06:54:04 »
I'm using normal Glest.
I'll try those settings.
The thing is that it worked the first time I played it, and it worked fine, no lag whatsoever.
But when I tried opening it up again later, it had problems.

bisurge

  • Guest
Re: Input Signal Out of Range
« Reply #3 on: 30 January 2011, 07:06:01 »
The problem continued but it fixed when I set the resolution to 1360x768.
Thanks!

 

anything