Author Topic: DEP is getting in the way  (Read 3414 times)

Zoythrus

  • Guest
DEP is getting in the way
« on: 24 May 2011, 04:35:47 »
hey, my friend is trying to play GAE (0.4 beta) and cant because his Vista's DEP is blocking it. when i tried to make an exception, it says that GAE needs DEP to run.

suggestions?

Omega

  • MegaGlest Team
  • Dragon
  • ********
  • Posts: 6,167
  • Professional bug writer
    • View Profile
    • Personal site
Re: DEP is getting in the way
« Reply #1 on: 24 May 2011, 22:17:42 »
hey, my friend is trying to play GAE (0.4 beta) and cant because his Vista's DEP is blocking it. when i tried to make an exception, it says that GAE needs DEP to run.

suggestions?
Vista's DEP has always been crap. I've had it disabled since my first computer. Google is your friend.
Edit the MegaGlest wiki: http://docs.megaglest.org/

My personal projects: http://github.com/KatrinaHoffert

Zoythrus

  • Guest
Re: DEP is getting in the way
« Reply #2 on: 25 May 2011, 00:47:20 »
i hadnt thought of disabling it...

Coldfusionstorm

  • Golem
  • ******
  • Posts: 868
    • View Profile
Re: DEP is getting in the way
« Reply #3 on: 23 July 2011, 15:37:13 »
i hadnt thought of disabling it...

because its very hard for a normal enduser to disable to the extent of not possible(last i tried, i did notice there is a bios setting for it tho)
WiP Game developer.
I do danish translations.
"i break stuff"

Omega

  • MegaGlest Team
  • Dragon
  • ********
  • Posts: 6,167
  • Professional bug writer
    • View Profile
    • Personal site
Re: DEP is getting in the way
« Reply #4 on: 24 July 2011, 05:10:54 »
i hadnt thought of disabling it...

because its very hard for a normal enduser to disable to the extent of not possible(last i tried, i did notice there is a bios setting for it tho)
First of all, there's no real reason to reply to a likely-solved 2 month old post unless you have some ground breaking reason. Secondly, it's not hard, it's literally two steps, and does not include messing with the BIOS in any way at all.

1. In a command window running as administrator, enter the following bcdedit.exe /set {current} nx AlwaysOff
2. Restart your computer
Edit the MegaGlest wiki: http://docs.megaglest.org/

My personal projects: http://github.com/KatrinaHoffert

Coldfusionstorm

  • Golem
  • ******
  • Posts: 868
    • View Profile
Re: DEP is getting in the way
« Reply #5 on: 24 July 2011, 13:49:38 »
i hadnt thought of disabling it...

because its very hard for a normal enduser to disable to the extent of not possible(last i tried, i did notice there is a bios setting for it tho)
First of all, there's no real reason to reply to a likely-solved 2 month old post unless you have some ground breaking reason. Secondly, it's not hard, it's literally two steps, and does not include messing with the BIOS in any way at all.

1. In a command window running as administrator, enter the following bcdedit.exe /set {current} nx AlwaysOff
2. Restart your computer

there ya go Zoythous, a quick easy way to disable it:)

thanks omega.
WiP Game developer.
I do danish translations.
"i break stuff"