Author Topic: [lack info] Windows 8 (x64) || MG-3.8.0 Beta1 || Random crash!  (Read 437 times)

-Archmage-

  • Moderator
  • Dragon
  • ********
  • Posts: 5,886
  • Make it so.
    • View Profile
    • My Website
Random crash during a huge battle(I was about to win!). :(
On a side note I had fraps running(not recording).
This was on my desktop, not my laptop.

Specs:
CPU: Phenom II x6 1055t
GPU: ATI Radeon HD 5870 1GB
RAM: 32GB G.Skill
Game resolution: 2560*1440 (thought this might matter cause it was over 1080p, dunno if there might be issues with higher resolutions)

I grabbed a pic of the crash and what it did to a bunch of my windows:
Egypt Remastered!

Proof: Owner of glest@mail.com

tomreyn

  • Local Moderator
  • Airship
  • ********
  • Posts: 2,764
    • View Profile
    • MegaGlest - the free and open source cross platform 3D real-time strategy game
Re: Windows 8 (x64) || MG-3.8.0 Beta1 || Random crash!
« Reply #1 on: 18 August 2013, 15:34:29 »
Sadly that's not enough information on what happened (I know it's hard to provide that on Windows). If this happens more regularly, please keep running MegaGlest from a cmd.exe window, and when you reproduce this, please post the entire output on that window.
atibox: Ryzen 1800X (8 cores @3.6GHz), 32 GB RAM, MSI Radeon RX 580 Gaming X 8G, PCI subsystem ID [1462:3417], (Radeon RX 580 chipset, POLARIS10) @3440x1440; latest stable Ubuntu release, (open source) radeon (amdgpu) / mesa video driver
atibox (old): Core2Quad Q9400 (4 cores @2.66GHz), 8 GB RAM, XFX HD-467X-DDF2, PCI subsystem ID [1682:2931], (Radeon HD 4670, RV730 XT) @1680x1050; latest stable Ubuntu release, (open source) radeon / mesa video driver
notebook: HP envy13d020ng
internet access: VDSL2+

· · · How YOU can contribute to MG · Latest development snapshot · How to build yourself · Megapack techtree · Currently hosted MG games · · ·

softcoder

  • MegaGlest Team
  • Battle Machine
  • ********
  • Posts: 2,238
    • View Profile
Re: Windows 8 (x64) || MG-3.8.0 Beta1 || Random crash!
« Reply #2 on: 19 September 2013, 07:04:14 »
Please try fro ma command window:

megaglest.exe --verbose